Request a Modification or Customization

Our current release is Yoyo.
Please do not request an upgrade until the following two prerequisites have been met:

– If you are currently on a 360 version earlier than Vortex, please ensure your system framework is .Net 4.5.1.
Windows XP is no longer supported by Microsoft and will not be able to run any version of 360 as of Vortex.

– All clients coming from a release earlier than piXie who are self-hosted will need to have their SQL Server upgraded to 2014 to ensure compliance with this build.

Request an Upgrade

Thank you! Your submission has been received!
Oops! Something went wrong while submitting the form.